


<!DOCTYPE html>
<html>
    <head>
        <title>Toals County Antrim Junior Shield - Photo 1 of 5 - Alpha Newspaper Group</title>
<meta name="description" content="Reid hat trick as Shield  holders Ahoghill Thistle  ease through" />
<meta name="Keywords" content="ballymena" />
<meta name="news_keywords" content="ballymena" />
<meta name="sections" content="Gallery,Football" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

<base href="https://www.northernconstitution.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Toals County Antrim Junior Shield"      >
<meta property="og:description" content="Reid hat trick as Shield  holders Ahoghill Thistle  ease through">
<meta property="og:image" content="https://www.northernconstitution.co.uk/resizer/600/315/true/1633087650280.jpg--.jpg?1633087651000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.northernconstitution.co.uk/gallery/2021/10/01/gallery/toals-county-antrim-junior-shield-18800/">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="Toals County Antrim Junior Shield">
<meta property="twitter:description" content="Reid hat trick as Shield  holders Ahoghill Thistle  ease through">
<meta property="twitter:url" content="https://www.northernconstitution.co.uk/gallery/2021/10/01/gallery/toals-county-antrim-junior-shield-18800/">
<meta property="twitter:image" content="https://www.northernconstitution.co.uk/resizer/600/315/true/1633087650280.jpg--.jpg?1633087651000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.northernconstitution.co.uk/resizer/600/315/true/1633087650280.jpg--.jpg?1633087651000" />
<meta itemprop="url" content="https://www.northernconstitution.co.uk/gallery/2021/10/01/gallery/toals-county-antrim-junior-shield-18800/" />
<link rel="canonical" href="https://www.northernconstitution.co.uk/gallery/2021/10/01/gallery/toals-county-antrim-junior-shield-18800/" /><link rel="next" href="https://www.northernconstitution.co.uk/gallery/2021/10/01/gallery/toals-county-antrim-junior-shield-18800/2" />
<meta property="articleID" content="18800">
    <meta property="datePublished" content="2021-10-01T11:28:38Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.northernconstitution.co.uk/css/ie.css?v=1501247158000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.northernconstitution.co.uk/css/ie_8.css?v=1501247158000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.northernconstitution.co.uk/css/ie_9.css?v=1501247158000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='gallery';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 24;
virtualcmsPageInfo.domainId = 29;
virtualcmsPageInfo.channelName = 'Limavady Northern Constitution';
virtualcmsPageInfo.sectionId = 340;
virtualcmsPageInfo.sectionName = 'Gallery';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Ballymena Guardian';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.northernconstitution.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Toals County Antrim Junior Shield';
virtualcmsPageInfo.article.type = 'gallery';
virtualcmsPageInfo.article.publication_date = '2021-10-01 12:28';
virtualcmsPageInfo.article.author = 'Name Last Name';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'gallery/2021/10/01/gallery/toals-county-antrim-junior-shield-18800/';

</script>
<script type="text/javascript" src="https://www.northernconstitution.co.uk/js/datepicker_localization.jsp?v=1501247170000" ></script>
<script type="text/javascript" src="https://www.northernconstitution.co.uk/js/events_handler.js?v=1501247170000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-29', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-29', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.northernconstitution.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.northernconstitution.co.uk/articolo.jsp?idarticolo=18800&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.northernconstitution.co.uk/articolo.jsp?idarticolo=18800&amp=false';
    </script>
    <script type="text/javascript" src="https://www.northernconstitution.co.uk/js/social_login/facebook.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.northernconstitution.co.uk/js/social_login/google.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.northernconstitution.co.uk/js/social_login/linkedin.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.northernconstitution.co.uk/js/social_login/functions.js?v=1501247170000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.northernconstitution.co.uk/css/style_site.css?v=1524492254000" rel="stylesheet" type="text/css" />
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.northernconstitution.co.uk/css/article_css.jsp?v=1604506496000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.northernconstitution.co.uk/css/print.css?v=1501247158000" media="print">
                
    </head>
    <body class="limavady-northern-constitution   ">
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.northernconstitution.co.uk/css/limavady_nc_header_css.jsp?v=1529331870000" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!---->
<div></div>
                        

    <div class="logo vc_logo logo_top">
        <a href="https://www.northernconstitution.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/24/logo_colored.jpg?v=1506596624000" />
        </a>
    </div>


                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cerca09c3b8d2-29ec-4f07-b55a-384d2439b179" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca09c3b8d2-29ec-4f07-b55a-384d2439b179 input[name="q"]').example('');
      
      $('#cerca09c3b8d2-29ec-4f07-b55a-384d2439b179 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca09c3b8d2-29ec-4f07-b55a-384d2439b179 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-963282a0-c712-4160-9b60-71fc5a9f77f2" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-963282a0-c712-4160-9b60-71fc5a9f77f2" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-963282a0-c712-4160-9b60-71fc5a9f77f2"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-963282a0-c712-4160-9b60-71fc5a9f77f2');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-963282a0-c712-4160-9b60-71fc5a9f77f2').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-963282a0-c712-4160-9b60-71fc5a9f77f2').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        <div class="cont_dynamic_button button_header_1" >
            
            <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classifieds Ads</a>
        </div><!-- CACHED -->
<br>
                        <div class="cont_dynamic_button button_header_2" >
            
            <a href="http://www.dipintosales.co.uk/BallymenaGuardian"  target="_blank">Order your photos</a>
        </div><!-- CACHED -->

<br>
                        <div class="cont_dynamic_button button_header_3" >
            
            <a href="/advertise"  >Advertise with us</a>
        </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
    
    
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_cc00ead6-8fa2-4d0f-84b2-91d14656e1cd">
                    <ul class="menu_1">
<li class="home sezione_143 index">
<a  href="https://www.northernconstitution.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_252 sezione">
<a  href="https://www.northernconstitution.co.uk/section/252/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_257 sezione">
<a  href="https://www.northernconstitution.co.uk/section/257/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_253 sezione">
<a  href="https://www.northernconstitution.co.uk/section/253/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_433 sezione">
<a  href="https://www.northernconstitution.co.uk/section/433/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_434 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_260 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_263 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_346 sezione">
<a  href="https://www.northernconstitution.co.uk/section/346/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_604 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_605 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/TheChronicle" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_606 sezione">
<a  href="http://www.northernconstitution.co.uk/section/436/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles attivo sezione_607 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_725 sezione">
<a  href="https://www.northernconstitution.co.uk/section/725/home-delivery725"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_741 sezione">
<a  href="https://www.northernconstitution.co.uk/section/741/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_cc00ead68fa24d0f84b291d14656e1cd = undefined;
                            
                            $('#box_cc00ead6-8fa2-4d0f-84b2-91d14656e1cd ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_cc00ead68fa24d0f84b291d14656e1cd != 'undefined') {
                                    $('#box_cc00ead6-8fa2-4d0f-84b2-91d14656e1cd .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_cc00ead68fa24d0f84b291d14656e1cd.code);
                                    incrementAdvImpression(bannerbox_cc00ead68fa24d0f84b291d14656e1cd.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-df70ec2f-338f-4f5d-8b59-6a9ba032248d" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-df70ec2f-338f-4f5d-8b59-6a9ba032248d" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-df70ec2f-338f-4f5d-8b59-6a9ba032248d"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-df70ec2f-338f-4f5d-8b59-6a9ba032248d');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-df70ec2f-338f-4f5d-8b59-6a9ba032248d').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-df70ec2f-338f-4f5d-8b59-6a9ba032248d').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
    
    
        
                    <div class="menu vc_menu_header" id="box_aa8bca8f-0ed5-4dab-a098-f11d7d7a59ca">
                    <ul class="menu_1">
<li class="home sezione_143 index">
<a  href="https://www.northernconstitution.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_252 sezione">
<a  href="https://www.northernconstitution.co.uk/section/252/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_257 sezione">
<a  href="https://www.northernconstitution.co.uk/section/257/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_253 sezione">
<a  href="https://www.northernconstitution.co.uk/section/253/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_433 sezione">
<a  href="https://www.northernconstitution.co.uk/section/433/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_434 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_260 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_263 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_346 sezione">
<a  href="https://www.northernconstitution.co.uk/section/346/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles attivo sezione_607 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_725 sezione">
<a  href="https://www.northernconstitution.co.uk/section/725/home-delivery725"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_741 sezione">
<a  href="https://www.northernconstitution.co.uk/section/741/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_aa8bca8f0ed54daba098f11d7d7a59ca = undefined;
                            
                            $('#box_aa8bca8f-0ed5-4dab-a098-f11d7d7a59ca ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_aa8bca8f0ed54daba098f11d7d7a59ca != 'undefined') {
                                    $('#box_aa8bca8f-0ed5-4dab-a098-f11d7d7a59ca .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_aa8bca8f0ed54daba098f11d7d7a59ca.code);
                                    incrementAdvImpression(bannerbox_aa8bca8f0ed54daba098f11d7d7a59ca.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                


    <div class="col-xs-12 vc_article_body_title vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Toals County Antrim Junior Shield</h1>
    </div>  


                <div class="spacer t_20"></div>
                


    <div class="col-xs-12 vc_article_body_subtitle vc_article">
    <h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Reid hat trick as Shield  holders Ahoghill Thistle  ease through</h2>
    </div>  


            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            


    <div class="vc_article_body_multimedia">
    
            <div class="multimedia gallery" id="multimedia_1ca6f0d5-df1a-41ed-ab9e-fcfbdd2eeadf">                
            <meta itemprop="thumbnailUrl" content="https://www.northernconstitution.co.uk/resizer/670/-1/true/1633087650280.jpg--.jpg?1633087651000" /><script type="text/javascript">
                      gallery_params={"url":"https://www.northernconstitution.co.uk/gallery/2021/10/01/gallery/toals-county-antrim-junior-shield-18800/"};
                  </script>
                
<ul class="galleria_espanso" id="galleria_espanso_multimedia_1ca6f0d5-df1a-41ed-ab9e-fcfbdd2eeadf" style="display: none">
<li>
      <img alt="" title="" src="resizer/685/385/false/1633087650280.jpg--.jpg?1633087651000" />
      
    </li><li>
      <img alt="" title="" src="resizer/685/385/false/1633087651014.jpg--.jpg?1633087651000" />
      
    </li><li>
      <img alt="" title="" src="resizer/685/385/false/1633087651764.jpg--.jpg?1633087653000" />
      
    </li><li>
      <img alt="" title="" src="resizer/685/385/false/1633087653018.jpg--.jpg?1633087654000" />
      
    </li><li>
      <img alt="" title="" src="resizer/685/385/false/1633087654176.jpg--.jpg?1633087655000" />
      
    </li>
</ul>
<script type="text/javascript">
        function resizeIframe(obj) {
            obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
        }
        $(document).ready(function(){
          $('#galleria_espanso_multimedia_1ca6f0d5-df1a-41ed-ab9e-fcfbdd2eeadf').show();
          $('.galleria_espanso').bxSlider({
              adaptiveHeight: true,
              captions: false,
              pagerType: 'short',
              pagerShortSeparator: ' of ',
              mode: 'horizontal',
              
              onSlideAfter: function($slideElement, oldIndex, newIndex){
                 gallery_params.index=newIndex;
                 if( typeof changedPhoto == 'function' ){
                   changedPhoto(gallery_params);
                 }
              }
          });
        });
</script>

            </div>
    </div>  


        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Name Last Name" src="images/foto_user.png" alt="Name Last Name" height="100" width="100" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Name Last Name</p></div>
    </div>  


                
                <div id="box_authors_e1edd178-ccfd-4902-b45a-61542ae9d9ee" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    <p itemprop="datePublished" class="data_articolo data">Friday 1 October 2021 12:28</p>
    </div>  


            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            





            


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Ballymena Saturday Morning League</p> 
<p>Toals County Antrim Shield - First round</p> 
<p>Reid hat trick as Shield holders Ahoghill Thistle ease through</p> 
<p>8th OB FC........................................... 0<br />Ahoghill Thistle ....................................5</p> 
<p>AHOGHILL Thistle played their first Shield game for 15 months, and the holders started out the defence of their title with a comprehensive away win.<br />On a tight and bumpy pitch Thistle found it hard to get the ball down and play any football.<br /> Route one almost got Thistle the opening goal when a long kick from keeper Fullerton put Jamie Neeson clear he brought a save from home keeper. From the resulting Alan Moore corner Randal Reid scored to give the holders a deserved half time lead.<br />Thistle put the game to bed quickly after the break first with a Randal Reid drive and a Jamie Neeson header.<br /> The away team missed loads of chances with home keeper making saves from Aiken, Reid and Drummond before Matthew Lorimer beat the offside trap to round the keeper making it 4-0.<br />Veteran Player Coach Gavin Gilmore rounded up the scoring with a tap in from a corner to send the holders safely into the 2nd round.</p> 
<p>FC United Lisburn ..................................1<br /> Abbeyview ............................................5</p> 
<p>Abbeyview started this game well and took the lead in the first minute when Glenn Vance latched on to a ball and finished well past the home keeper.<br /> Abbeyview where creating plenty of chances but due to some poor finishing and good goalkeeping from the home keeper the game stayed 1-0 until the 22nd minute.</p> 
<p>Glenn Vance got his 2nd when collecting the ball, side stepping the defender and drilling the ball home to make it 2-0.<br /> The home team were a awarded a penalty on 37 minutes after a high foot in the box which was despatched to make it 2-1.<br /> Abbeyview got a third just before the break when Adam McClelland brought down Harry Foster’s cross in the box and finished well into the roof of the net.<br />The second half was only a few minutes old when Vance got his hat trick after getting on the end of a long ball over the top and placing ball past the keeper.<br /> Despite making numerous chances Abbeyview where unable to add to the score line until the 77th minute when Matthew Smyth raced clear and as he went by the keeper was brought down.<br />But referee played good advantage as ball fell to Ryan Carson who rolled the ball into an empty net for a great away win for the Antrim men.</p> 
<p>Clough Rangers ....................................6<br />New Santos FC ......................................1</p> 
<p>A cagey start to proceedings meant neither keeper had much to do in the early exchanges of the game.<br />This changed on 16 minutes when quick thinking from ‘keeper Mark Wilkinson sent Callum Munnis racing down the left hand side who played in full back Cameron Waring, he muscled his way past two defenders before slotting the ball calmly past the on-rushing goalkeeper. David Calderwood doubled the lead soon when he looped the ball over the keeper after good play down the Clough right hand side.<br />Clough continued to control the first half and when David Gage rose highest to head home a Richard Gregg free kick the outcome of the match felt inevitable. Clough had further chances to extend their lead with Callum Munnis and Jordan Campbell having efforts well saved and Sam Bennett and David Calderwood striking the woodwork. However there was still time in the first half for Clough to grab a fourth and it was midfielder Richard Gregg who was once again the architect when he slipped the ball through to David Calderwood who’s dummy shot left New Santos’ keeper on the ground, allowing the striker to skip round him and coolly roll the ball in to an empty net.<br />New Santos came out with a new found belief in the second half and got themselves a goal after sloppy play in the middle of the park allowed them to break down the left, with their striker firing home from close range.<br />This goal seemed to spark Clough in to life who regrouped and began to take control of then tie again. With 10 minutes to go Chris McDonald found himself free in the box after bamboozling opposition defenders and team mates alike, before chipping the keeper from an acute angle to the disbelief of the Clough faithful watching on.<br />The industrious Jordan Campbell finally got his reward late in the game when he capitalised on a great through ball from Chris McDonald to fire home to complete the scoring and send Clough safely through to the next round.</p> 
<p>Knockbreda Res ...................................1<br />Harryville Homers ................................3</p> 
<p>After an uncharacteristically lethargic start from Homer's they were suddenly presented with a golden chance as confusion reigned in the home team’s defence.<br />The inform Alan Rainey gleefully accepted the hosts generosity to give the visitors the lead with his close range finish.<br />Robbie Sutherland doubled his sides lead after a slide rule pass from Justin Rowe put Andrew Simms in on the left before Homer's assist king came up trumps yet again with another delicious pass for Sutherland to convert.<br />Knockbreda pulled one back just after the restart through Carter Wilson to throw the Belfast team a lifeline.<br /> Any chance of an upset was snuffed out when Alan Rainey scored a near post header but the inform Harryville striker owed Justin Rowe a debt of gratitude for his industry down the left and his pin point cross for the assist as Homers overcome a lacklustre performance to progress.</p> 
<p>2nd Round Draw</p> 
<p>St Patricks YM v Wakehurst Youth<br />Taughmonagh YM v Raceview<br />Riverdale v St Lukes<br />Newtownbreda v FC Moylena<br />Donaghadee v Harryville Homers<br />Waveney Swifts v Lisburn Youth 1st XI<br />Abbeyview v Suffolk II<br />Woodside v Ormeau Road Celtic<br />Bangor YM I v Ahoghill Thistle<br />Carniny Amateur &amp; Youth v Ballyvea<br />Castlewellan Town v Clough Rangers<br />Northend United v Killough<br />Castle Star v Grove UnitedII/North Ballymena Rangers<br />Ties to be played Saturday 16th October</p>
                  </div>
    </div>  


        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share col-md-6 vc_article_body_share vc_article">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_mailto" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 18800 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form name="" method="post" action="/gallery/2021/10/01/gallery/toals-county-antrim-junior-shield-18800/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="18800" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_be0995d9-2fc0-47f7-a002-a44b16dea02d\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  gallery pos1\"><article><div class=\"foto\"><a href=\"gallery/2021/10/06/gallery/gallery-out-and-about-in-cullybackey-18907/\"><img alt=\"Gallery - Out and about in Cullybackey\" title=\"Gallery - Out and about in Cullybackey\" src=\"https://www.northernconstitution.co.uk/resizer/258/172/true/1633530125103.jpg--.jpg?1633530126000\" /><\/a><\/div><p class=\"data\">06 Oct 2021<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"gallery/2021/10/06/gallery/gallery-out-and-about-in-cullybackey-18907/\">In pictures - Cullybackey chatty walk<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  gallery pos2\"><article><div class=\"foto\"><a href=\"gallery/2021/10/05/gallery/gallery-hockey-ballymena-firsts-v-armagh-18882/\"><img alt=\"Gallery: Hockey - Ballymena Firsts v Armagh \" title=\"Gallery: Hockey - Ballymena Firsts v Armagh \" src=\"https://www.northernconstitution.co.uk/resizer/258/172/true/1633442859306.jpg--.jpg?1633442860000\" /><\/a><\/div><p class=\"data\">05 Oct 2021<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"gallery/2021/10/05/gallery/gallery-hockey-ballymena-firsts-v-armagh-18882/\">Gallery: Hockey - Ballymena Firsts v Armagh<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 3 -->  <div class=\"box  gallery pos3\"><article><div class=\"foto\"><a href=\"gallery/2021/10/05/gallery/pictures-and-story-from-tullyroan-speed-weekend-18881/\"><img alt=\"Pictures and story from Tullyroan Speed Weekend\" title=\"Pictures and story from Tullyroan Speed Weekend\" src=\"https://www.northernconstitution.co.uk/resizer/258/172/true/1633441794944.jpg--.jpg?1633441795000\" /><\/a><\/div><p class=\"data\">05 Oct 2021<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"gallery/2021/10/05/gallery/pictures-and-story-from-tullyroan-speed-weekend-18881/\">Pictures and story from Tullyroan Speed Weekend<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_be0995d9-2fc0-47f7-a002-a44b16dea02d').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_41a47093-c274-4cb4-93d0-6ea93fc1f6be">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_antrim-guardian   pos1 articolo news Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/news/2021/10/06/news/covid-19-wed-6th-october-figures-18910/"><img alt="Covid-19 - Wed 6th October Figures" title="Covid-19 - Wed 6th October Figures" src="https://www.northernconstitution.co.uk/resizer/120/80/true/1633534448684.jpg--.jpg?1633534448000" /></a></div>
                                    </div><p class="titolo"><a href="/news/2021/10/06/news/covid-19-wed-6th-october-figures-18910/">Covid-19 - Wed 6th October Figures</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_ballycastle-chronicle   pos2 articolo sport Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/sport/2021/10/05/news/superb-showing-by-bannsiders-18868/"><img alt="Superb showing by Bannsiders" title="Superb showing by Bannsiders" src="https://www.northernconstitution.co.uk/resizer/120/80/true/1633428090307.jpg--.jpg?1633428091000" /></a></div>
                                    </div><p class="titolo"><a href="/sport/2021/10/05/news/superb-showing-by-bannsiders-18868/">Superb showing by Bannsiders</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos3 articolo gaa Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/gaa/2021/10/01/news/senior-hurling-championship-semi-finals-down-for-decision-18822/"><img alt="Senior Hurling Championship semi-finals down for decision" title="Senior Hurling Championship semi-finals down for decision" src="https://www.northernconstitution.co.uk/resizer/120/80/true/1633099971052.jpg--.jpg?1633099971000" /></a></div>
                                    </div><p class="titolo"><a href="/gaa/2021/10/01/news/senior-hurling-championship-semi-finals-down-for-decision-18822/">Senior Hurling Championship semi-finals down for decision</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos4 articolo football Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/football/2021/10/01/news/all-the-weekend-s-fixtures-in-the-coleraine-district-league-18817/"><img alt="All the weekend's fixtures in the Coleraine &amp; District League" title="All the weekend's fixtures in the Coleraine &amp; District League" src="https://www.northernconstitution.co.uk/resizer/120/80/true/1633099378405.jpg--.jpg?1633099380000" /></a></div>
                                    </div><p class="titolo"><a href="/football/2021/10/01/news/all-the-weekend-s-fixtures-in-the-coleraine-district-league-18817/">All the weekend's fixtures in the Coleraine &amp; District League</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos5 articolo other Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/other/2021/10/01/news/swatragh-boxer-dominic-bradley-faces-antrim-opponent-at-60-kilos-18808/"><img alt="Swatragh boxer Dominic Bradley faces Antrim opponent at 60 kilos" title="Swatragh boxer Dominic Bradley faces Antrim opponent at 60 kilos" src="https://www.northernconstitution.co.uk/resizer/120/80/true/1633094540926.jpg--.jpg?1633094540000" /></a></div>
                                    </div><p class="titolo"><a href="/other/2021/10/01/news/swatragh-boxer-dominic-bradley-faces-antrim-opponent-at-60-kilos-18808/">Swatragh boxer Dominic Bradley faces Antrim opponent at 60 kilos</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos6 articolo golf Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/golf/2021/09/29/news/last-chance-for-fans-to-enter-ticket-ballot-for-the-150th-open-at-st-andrews-18723/"><img alt="Last chance for fans to enter ticket ballot for The 150th Open at St Andrews" title="Last chance for fans to enter ticket ballot for The 150th Open at St Andrews" src="https://www.northernconstitution.co.uk/resizer/120/80/true/1632903211766.jpg--.jpg?1632903214000" /></a></div>
                                    </div><p class="titolo"><a href="/golf/2021/09/29/news/last-chance-for-fans-to-enter-ticket-ballot-for-the-150th-open-at-st-andrews-18723/">Last chance for fans to enter ticket ballot for The 150th Open at St Andrews</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos7 articolo rugby Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/rugby/2021/09/23/news/ulster-team-named-for-urc-opener-versus-glasgow-warriors-18600/"><img alt="Ulster team named for URC opener versus Glasgow Warriors" title="Ulster team named for URC opener versus Glasgow Warriors" src="https://www.northernconstitution.co.uk/resizer/120/80/true/1632402894567.jpg--.jpg?1632402897000" /></a></div>
                                    </div><p class="titolo"><a href="/rugby/2021/09/23/news/ulster-team-named-for-urc-opener-versus-glasgow-warriors-18600/">Ulster team named for URC opener versus Glasgow Warriors</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos8 articolo motorsports Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/motor-sports/2021/09/22/news/michael-dunlop-to-race-buildbase-suzuki-superbike-at-oulton-park-18559/"><img alt="Michael Dunlop to race Buildbase Suzuki superbike at Oulton Park" title="Michael Dunlop to race Buildbase Suzuki superbike at Oulton Park" src="https://www.northernconstitution.co.uk/resizer/120/80/true/1632316545924.jpg--.jpg?1632316547000" /></a></div>
                                    </div><p class="titolo"><a href="/motor-sports/2021/09/22/news/michael-dunlop-to-race-buildbase-suzuki-superbike-at-oulton-park-18559/">Michael Dunlop to race Buildbase Suzuki superbike at Oulton Park</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos9 articolo hurling Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/hurling/2021/09/14/news/shamrocks-on-course-for-three-in-a-row-18392/"><img alt="Shamrocks on course for three in a row" title="Shamrocks on course for three in a row" src="https://www.northernconstitution.co.uk/resizer/120/80/true/1631615778388.jpg--.jpg?1631615778000" /></a></div>
                                    </div><p class="titolo"><a href="/hurling/2021/09/14/news/shamrocks-on-course-for-three-in-a-row-18392/">Shamrocks on course for three in a row</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_41a47093-c274-4cb4-93d0-6ea93fc1f6be.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- ms:163 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="9bea1fe4-166c-47ef-b868-775e6836e622"></div>


<div class="vc_most_read">
    

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Ballycastle Chronicle vc_section_news vc_macro_section_ballycastle-chronicle news articolo cms_article "
           id="box_ba092fb4-ee9e-4293-84d7-31368386e3db"  articleid="18753"  vcpos="2001"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2021/09/30/news/mcdonalds-appeals-drive-thru-rejection-18753/"><img class="lazy" alt="McDonalds appeals drive-thru rejection" title="McDonalds appeals drive-thru rejection" data-original="https://www.northernconstitution.co.uk/resizer/81/57/true/1632997634839.jpg--.jpg?1632997634000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2021/09/30/news/mcdonalds-appeals-drive-thru-rejection-18753/">McDonalds appeals drive-thru rejection</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Ballycastle Chronicle vc_section_news vc_macro_section_ballycastle-chronicle news articolo cms_article "
           id="box_a146d43c-fc94-4fe0-9f8d-c1073c428180"  articleid="18752"  vcpos="2002"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2021/09/30/news/allister-questions-new-integrated-school-plan-18752/"><img class="lazy" alt="Allister questions new integrated school plan" title="Allister questions new integrated school plan" data-original="https://www.northernconstitution.co.uk/resizer/81/57/true/1632997256357.jpg--.jpg?1632997259000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2021/09/30/news/allister-questions-new-integrated-school-plan-18752/">Allister questions new integrated school plan</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Ballycastle Chronicle vc_section_community-news vc_macro_section_community vc_macro_section_ballycastle-chronicle news articolo cms_article "
           id="box_c08a41cc-b758-42f5-8bec-e3c330806dc1"  articleid="18811"  vcpos="2003"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2021/10/01/news/family-left-feeling-heartbroken-following-death-of-bob-mullan-18811/"><img class="lazy" alt="Family left feeling heartbroken following death of Bob Mullan" title="Family left feeling heartbroken following death of Bob Mullan" data-original="https://www.northernconstitution.co.uk/resizer/81/57/true/1633094964470.jpg--.jpg?1633094966000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2021/10/01/news/family-left-feeling-heartbroken-following-death-of-bob-mullan-18811/">Family left feeling heartbroken following death of Bob Mullan</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Ballycastle Chronicle vc_section_news vc_macro_section_ballycastle-chronicle news articolo cms_article "
           id="box_9984ff2e-07d3-44a2-bc8c-350d379d6328"  articleid="18788"  vcpos="2004"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2021/10/01/news/police-investigate-coleraine-shooting-18788/"><img class="lazy" alt="Police investigate Coleraine shooting" title="Police investigate Coleraine shooting" data-original="https://www.northernconstitution.co.uk/resizer/81/57/true/1633075417797.jpg--.jpg?1633075417000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2021/10/01/news/police-investigate-coleraine-shooting-18788/">Police investigate Coleraine shooting</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    

</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.northernconstitution.co.uk/css/limavadync_footer_css.jsp?v=1529506264000" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/ballymenaguardian.newspaper/"  target="_blank">
              <img src="upload/1529332662106.jpg" alt="1529332662106" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/bmenaguardian?lang=en"  target="_blank">
              <img src="upload/1529332680808.png" alt="1529332680808" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
              <img src="upload/1529332694722.png" alt="1529332694722" title="">
              </a>
        </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.antrimguardian.co.uk/userUpload/limavadynorth.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
    
    
        
                    <div class="menu vc_menu_footer null" id="box_041e41a3-a1b4-4cc6-9737-33bd9d0cc796">
                    <ul class="menu_1">
<li class="contact sezione_664 ">
<a  href="https://www.northernconstitution.co.uk/section/664/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_714 ">
<a  href="https://www.northernconstitution.co.uk/section/714/158/careers714"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Northern Constitution</p>
        <p>23 Main Street, Limavady</p>
        <p>BT49 0EP</p>
        <p>Tel: 028 7776 2130</p>
    </div>
</div>

            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script type="text/javascript" src="https://www.northernconstitution.co.uk/js/jquery.sharrre.min.js?v=1501247170000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.northernconstitution.co.uk/js/confirm/jquery.confirm.css?v=1501247170000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.northernconstitution.co.uk/js/fancybox/source/jquery.fancybox.css?v=1501247170000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=18800" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('4132e62d-c345-4175-9068-3bcbac366ebc');
    $('#9bea1fe4-166c-47ef-b868-775e6836e622').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#9bea1fe4-166c-47ef-b868-775e6836e622 .label_tab_1').bind('click loadFirst',function(){
        $('#9bea1fe4-166c-47ef-b868-775e6836e622 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.4132e62d-c345-4175-9068-3bcbac366ebc').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#9bea1fe4-166c-47ef-b868-775e6836e622 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html> 